Asset service unavailable

Incident Report for Struct PIM

Resolved

The service is now fully back online and operating normally, including the conversion of EPS and PDF files to images.
We have implemented changes to ensure these dependencies are fully prepared going forward, to avoid this same failure to happen again.

Appreciate your patience.
Posted Apr 17, 2026 - 15:08 CEST

Identified

Yesterday, our Asset Service (responsible for delivering and transforming media) experienced a startup issue due to an external incident affecting dependent package availability.

This impacted our ability to initialize required dependencies during deployment. We are implementing changes to ensure these dependencies are fully prepared going forward.

The Asset Service was unavailable from 13:45 to 14:45 (CET) on 16.04.2026.

The service is now back online and operating normally. However, conversion of EPS and PDF files to images is currently unavailable. We are actively working on resolving this and will provide an update as soon as full functionality is restored.

We apologize for the inconvenience and appreciate your patience.
Posted Apr 17, 2026 - 08:43 CEST
This incident affected: Asset service.