Temporary outage making PIM unavailable

Incident Report for Struct PIM

Resolved

This incident has been resolved.
Posted Nov 27, 2025 - 10:49 CET

Monitoring

All systems are full operational.
Posted Nov 27, 2025 - 10:48 CET

Update

We have identified the issue that caused the earlier outage in our system. The outage is no longer occurring, and all services are currently operating as expected.

We will continue to closely monitor the system to ensure continued stability. Another update will be provided if any significant changes arise.
Posted Nov 27, 2025 - 10:47 CET

Investigating

We are currently experiencing a short outage affecting our Struct PIM. Our team is actively investigating the issue to identify the root cause. We will provide an update as soon as more information becomes available.
Posted Nov 27, 2025 - 09:51 CET
This incident affected: Application.